Released 2021-06-16

Security and maintenance release, fixes vulnerabilities in Custom Fields management page (CVE-2021-33557) and in the PHPMailer library, as well as a PHP 8 compatibility issue.

0028821: [security] Update PHPMailer to 6.5.0 (dregad)
0028552: [security] CVE-2021-33557: XSS in manage_custom_field_edit_page.php (dregad)
0028803: [custom fields] PHP 8: "Bad Request" error on custom field filters (dregad)
3 issues View Issues