View Issue Details

IDProjectCategoryView StatusLast Update
0027055mantisbtbugtrackerpublic2020-07-22 17:01
Reporterathira Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version2.18.0 
Summary0027055: The "Unassigned" list in "My View" shows different count on the outside and inside.
Description

The count displayed inside counts the bug that has been resolved

Steps To Reproduce

1.Report bug
2.Change bug status from developer side to "Resolved" without Assigning

TagsNo tags attached.

Activities

athira

athira

2020-06-20 14:06

reporter  

inside.png (102,143 bytes)   
inside.png (102,143 bytes)   
COUNT OUTSIDE.png (111,799 bytes)   
COUNT OUTSIDE.png (111,799 bytes)   
athira

athira

2020-06-20 14:10

reporter   ~0064112

atrol

atrol

2020-06-20 16:25

developer   ~0064113

athira,

I was not able to reproduce your problem using the given informations with a fresh install of the latest stable MantisBT release (2.24.1 at the moment).
I recommend that you upgrade.

Furtermore you should provide detailed step-by-step instructions to reproduce the issue.

atrol

atrol

2020-07-03 14:53

developer   ~0064147

athira,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2020-06-20 14:06 athira New Issue
2020-06-20 14:06 athira File Added: inside.png
2020-06-20 14:06 athira File Added: COUNT OUTSIDE.png
2020-06-20 14:10 athira Note Added: 0064112
2020-06-20 14:10 athira File Added: Resolved bugs displays on the list.png
2020-06-20 16:25 atrol Status new => feedback
2020-06-20 16:25 atrol Note Added: 0064113
2020-07-03 14:53 atrol Assigned To => atrol
2020-07-03 14:53 atrol Status feedback => resolved
2020-07-03 14:53 atrol Resolution open => no change required
2020-07-03 14:53 atrol Note Added: 0064147
2020-07-22 17:01 atrol Status resolved => closed