View Issue Details

IDProjectCategoryView StatusLast Update
0027469mantisbtbugtrackerpublic2020-11-15 14:17
Reporteraxel_twister Assigned Toatrol  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.3 
Summary0027469: Nachdem ein neuer Eintrag erfasst und abgesendet wurde kommt eine Fehlermeldung 404 Not Found
Description

Das Formular versucht nach dem abschicken die Daten an die Seite "bug_report.php?posted=1" zu übergeben.
Eine Datei bug_report.php existiert aber nicht auf dem Server! Ich habe das überprüft und es stimmt. Es gibt nur eine Datei mit dem Name bug_report_page.php.

Somit können eine Bugs eingetragen werden und Mantis kann nicht verwendet werden.
Haben Sie eine Idee woran das liegen könnte?

Steps To Reproduce

Der Fehler tritt immer auf wenn ich versuche einen neuen Eintrag anlege.

TagsNo tags attached.

Activities

atrol

atrol

2020-11-02 15:10

developer   ~0064607

Eine Datei bug_report.php existiert aber nicht auf dem Server! I

Someone must have removed the file.

axel_twister,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with problems introduced by a wrong installation). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-11-02 14:55 axel_twister New Issue
2020-11-02 15:10 atrol Assigned To => atrol
2020-11-02 15:10 atrol Status new => resolved
2020-11-02 15:10 atrol Resolution open => no change required
2020-11-02 15:10 atrol Note Added: 0064607
2020-11-15 14:17 atrol Status resolved => closed