View Issue Details

IDProjectCategoryView StatusLast Update
0027966mantisbtldappublic2021-02-20 12:16
Reporteramangion Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version20.04
Product Version2.24.4 
Summary0027966: full name of the account
Description

What I want to do is bring me the full name from the active directory account, but the variable "$ g_use_ldap_realname = ON;" It only brings me the name of the profile (see image in green color), I want it to bring me what is in red (see image), full name of the account

TagsNo tags attached.

Activities

amangion

amangion

2021-02-09 06:53

reporter  

Sin título.png (14,816 bytes)   
Sin título.png (14,816 bytes)   
amangion

amangion

2021-02-09 07:16

reporter   ~0065082

this is my ldap configuration:

$ g_login_method = LDAP;
$ g_ldap_server = 'ldaps: //xxxx-ldap-gc.xxxx.es: xxx /';
$ g_ldap_root_dn = 'OU = xxxx, DC = xxxx, DC = dom';
$ g_ldap_organisation = 'xxxx.xxx';
$ g_ldap_bind_dn = 'xxxxxxxx@xxxx.xxx';
$ g_ldap_bind_passwd = 'xxxxxxxx';
$ g_ldap_protocol_version = '3';
$ g_ldap_uid_field = 'sAMAccountName';
$ g_lost_password_feature = OFF;
$ g_log_level = LOG_LDAP;
$ g_log_destination = 'file: /usr/share/ConTis/logs/mantisbt.log';
$ g_use_ldap_realname = ON;
$ g_use_ldap_email = ON;

amangion

amangion

2021-02-09 07:21

reporter   ~0065083

is ready
i writing the next sintaxys in config_inc.php:
$g_ldap_realname_field = 'givenName';

thanks

i proceed the close the incidence

dregad

dregad

2021-02-09 12:17

developer   ~0065087

@amangion,

I think you have been told this several times already, but since you keep opening such questions, let me tell you once again...

This tracker is intended to track defects and feature requests for MantisBT - IT IS NOT A SUPPORT FORUM.

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Thanks for your understanding.